基本操作

PowerProducerに関して共通で使用する操作画面を説明します。

バンドル版の仕様、インストール、カスタマーサポートに関して

バンドルされているPowerProducerの仕様一覧、PowerProducerのインストール方法、カスタマーサポート項目に関しては、Readmeファイルに記載しています。

Readmeを表示する

  1. CD-ROM、またはプログラムフォルダを参照します。
  2. フォルダ内から「Readme」フォルダに移動します。
  3. 「Readme」フォルダ内のReadmeのHTMLファイルを開くことで、Readmeファイルを表示することができます。

スタートメニューからReadmeを表示する（インストール後）

  1. Windowsの［スタート］ボタンをクリックします。
  2. スタートメニューの［プログラム（WindowsXPの場合 すべてのプログラム）］→［Cyberlink PowerProducer］→［Readme］を選択すると表示されます。


DVD-Videoの基本

タイトルとチャプタ

DVD-Videoでは、ディスクに含まれる動画を［タイトル］と呼称しています。［タイトル（動画）］内で任意の箇所に設定されているフラグを［チャプタ］と呼称しています。

PowerProducerでは、ディスクイメージに書き込む動画ファイルを適用すると、DVD-Videoと同じく動画ファイルを［タイトル］として認識します。以降の作業は［タイトル］と呼称し作業を行います。


基本操作画面

  • 【メインコントロール】
    おもにPowerProducerの最小化、終了など、アプリケーションを管理するボタンが含まれています。
  • 【ウィザードボタン】
    ディスク作成の手順を進める、または戻る際に使用します。
  • 【ファイルメニューパネル】
    プロジェクトの管理項目、環境設定などの操作をするボタンが含まれています。
  • 【ディスクインフォメーションパネル】
    現在の書き込みドライブ情報や書き込むディスク容量などに関して表示しています。
  • 【ストーリーボード】
    ディスクイメージに適用する動画ファイルやスライドショーを表示しています。タイトルの選択、順序変更、削除などはストーリーボードで行います。
  • 【プレビューパネル】
    動画ファイルのプレビュー再生、動画ファイルの設定内容の確認などに使用します。

メインコントロール
アイコン | 名称 | 説明
 | 終了 | 画面右上隅の［終了］をクリックするとPowerProducerが終了します。プロジェクトを保存していない場合、保存を促すダイアログが表示されます。
 | 最小化 | ［最小化］をクリックするとPowerProducerが最小化されます。
 | ヘルプ | PowerProducerに関する作業の説明、用語などを解説しているオンラインヘルプを表示します。手順でわからない場合など、このオンラインヘルプを参照することをおすすめします。
 | クイックヘルプ | PowerProducerの機能、使用方法、仕様、語句の説明などを記載しています。操作パネル上の［クイックヘルプ］をクリックすると詳細がポップアップで表示されます。

ウィザードボタン
アイコン | 名称 | 説明
 | 戻る | クリックすると、ひとつ前の作業に戻ることができます。
 | 次へ | クリックすると現在の選択作業を適用し、次の作業へ移動します。
 | すぐに書き込み | ムービーディスクに書き込む動画ファイルをストーリーボードに適用し、［すぐに書き込み］をクリックすると書き込み画面に移動します。［すぐに書き込み］を使用することで、ディスクに最短で書き込むことができます。
 | メインメニューへ戻る | クリックすると、PowerProducer初期画面に戻ります。

ファイルメニューパネル
アイコン | 名称 | 説明
 | 新規作成 | 新しいプロジェクトを作成する場合に使用します。
 | プロジェクトを開く | PowerProducerプロジェクトファイル（.PPP）を開きます。［プロジェクトを開く］を選択すると［ファイルを開く］ダイアログが表示され、開くプロジェクトファイルを選択します。
 | 保存 | PowerProducerプロジェクトファイル（.PPP）を上書き保存します。
 | 名前を付けて保存 | PowerProducerプロジェクトファイル（.PPP）を新規保存します。選択すると［保存］ダイアログが表示され、プロジェクトファイルの名前を入力し保存します。
 | 環境設定 | クリックすると、PowerProducerの詳細設定ダイアログが表示されます。詳細に関しては、環境設定を参照してください。

ディスクインフォメーションパネル
アイコン | 名称 | 説明
 | ディスクのプロパティ | 作成するディスクの使用容量や、タイトル数、チャプタ数などの詳細を記載しています。
 | ディスク 使用領域 | 現在、作成するディスクの使用容量を表示しています。書き込むディスクによって容量は変化します。

ストーリーボード

ムービーディスクに書き込むタイトル（動画ファイル/スライドショー）をストーリーボードに配置、管理などをします。

アイコン | 名称 | 説明
 | 削除 | 選択している動画ファイルをストーリーボード上から削除します。
 | 元に戻す | 削除したタイトルをストーリーボードに戻します。
 | オリジナル | オリジナルのストーリーボードパネルを表示します。通常時の操作を行うことができます。
 | プレイリスト | ストーリーボードの表示をプレイリストに登録されているブックマークを表示します。プレイリストに従ってプレビュー再生が行われます。
 | タイトル | ムービーディスクに書き込む際、動画ファイルもしくはスライドショーをタイトルとして書き込みます。

プレビューパネル
アイコン | 名称 | 説明
 | 再生/一時停止 | ストーリーボードで選択している動画ファイルをプレビュー再生します。［一時停止］をクリックすると再生を一時停止します。
 | 停止 | 動画ファイルのプレビュー再生を停止します。
 | コマ戻し | 選択している動画ファイルの現在位置から1フレーム単位で前のフレームに移動します。
 | コマ送り | 選択している動画ファイルの現在位置から1フレーム単位で次のフレームに移動します。
 | 録画 | 読み込み/キャプチャ画面の［DVカメラ］、［TVチューナ］、［ビデオ入力］、［PCカメラ］で録画を行います。
 | スライドを 表示 | スライドショーに含まれる静止画をサムネイル一覧にして表示します。
 | 音量 | システムボリュームの音量を変更します。［音量］バーをドラッグすると再生音量が変更できます。
 | ミュート | 音声を消音にします。
 | 再生時間 | 現在、再生している時間を表示します。
 | スライダ | 選択している動画ファイルの再生位置をスライダで表示します。スライダを任意の位置までドラッグすることで再生位置を変更できます。

スライドの一覧
アイコン | 名称 | 説明
 | 次のページ | 現在表示しているページから次のページを表示します。
 | 前のページ | 現在表示しているページから前のページを表示します。

［スライドを表示 [image] ］をクリックすると［スライドの一覧］画面が表示されます。表示されたスライドの一覧で［スライド］のサムネイル画像をダブルクリックすると［Microsoft Internet Explorer］でプレビュー表示します。


編集画面

PowerProducerでの動画編集作業、オーサリング作業、スライドショー作成などで表示される編集画面での共通部分を説明しています。

  • 【編集パネル】
    各編集作業時に設定する詳細を表示します。
  • 【プレビューパネル】
    各編集作業時に作成しているコンテンツなどを表示します。
  • 【ストーリーボード】
    配置した動画ファイル（タイトル）が表示されます。編集作業を行う場合ストーリーボード上でタイトルを選択します。
  • 【ウィザードボタン】
    作業内容の適用に関しての項目が含まれています。
アイコン | 名称 | 説明
 | 前へ | 現在選択しているタイトル/スライドショー/プレイリストから前に移動します。
 | 次へ | 現在選択しているタイトル/スライドショー/プレイリストから次に移動します。
 | OK | 作業完了後、［OK］をクリックすると作業内容が適用されメイン画面に戻ります。
 | キャンセル | 現在の作業を中断する場合、［キャンセル］をクリックします。［キャンセル］をクリックすると作業内容を適用せずにメイン画面に戻ります。

編集画面での操作は、各編集作業のChapterを参照してください。

BGM設定
アイコン | 名称 | 説明
 | 参照 | 適用するBGMを選択します。
 | トリムマーカ （始点） | BGMに使用する音声ファイルの開始位置に指定します。
 | トリムマーカ （終点） | BGMに使用する音声ファイルの終了位置に指定します。
 | スライダ | 現在再生している位置を表示します。
 | 音量 | BGM設定時に適用されるBGMの音量を設定します。スライダをドラッグすることで、任意の音量に設定します。
 | OK | BGM設定で行った作業内容を適用します。
 | キャンセル | BGM設定での作業内容を適用せず、BGM設定ウィンドウを閉じます。

BGMの配置

  1. ［BGMの追加 [image] ］をクリックすると、［BGM］ダイアログが表示されます。
  2. ［参照 [image] ］をクリックすると［ファイルを開く］ダイアログ表示され、音声ファイルを選択し、［開く］をクリックします。
  3. 作業完了後、［OK [image] ］をクリックすると編集した音声がBGMとして配置されます。また、作業内容を適用しない場合、［キャンセル [image] ］をクリックします。

BGMの編集

  • ［フェードイン］
    チェックを入れると音声の最初にフェードイン効果をつけます。
  • ［フェードアウト］
    チェックを入れると音声の最後にフェードアウト効果をつけます。
  • ［オートリピート］
    チェックを入れると、読み込んだ音声ファイルを自動的に、繰り返し再生を行います。チェックを外すと1回だけ再生を行います。
  • ［すべてのメニューに適用］
    ムービーディスクに含む、すべてのメニューにBGMを適用します。

    メニューの変更作業のみ使用できます。

BGMのトリム

適用する音声ファイルを必要な部分のみをトリムできます。トリム方法について説明しています。

  1. ［音声をトリム］上で［再生 [image] ］、［一時停止 [image] ］、［スライダ [image] ］、［停止 [image] ］を用いてトリム箇所を確認します。
  2. トリム箇所確認後、［トリムマーカ（開始） [image] ］をトリム開始位置にドラッグし、［トリムマーカ（終了） [image] ］はトリム終了位置にドラッグします。
  3. 再生音量を変更する場合［音量 [image] ］をドラッグし再生する音量を設定します。
  4. ［OK [image] ］をクリックするとトリムされ、トリム箇所のみ適用されます。


環境設定

タイトル再生後の動作

1タイトルの再生後の動作を選択します。

  • ［メニューに戻る］
    1タイトルの再生終了後にメニュー画面に戻ります。
  • ［次のタイトルを再生する］
    1タイトルの再生終了後に次のタイトルを連続して再生します。

ローカルドライブの作業領域/保存先

  • ［作業用フォルダ］
    設定したフォルダは動画ファイルを読み込む際に、最初に開かれるフォルダになります。また、キャプチャした動画ファイルの保存先になります。［参照］をクリックすると［フォルダの参照］ダイアログが表示され、［作業用フォルダ］に使用するフォルダが選択できます。
  • ［一時保存フォルダ］
    PowerProducerが動画のキャプチャや書き込みイメージを一時的に保存する仮想フォルダを指定します。［参照］をクリックすると、［フォルダの参照］ダイアログが表示され［一時保存フォルダ］に使用するフォルダが選択できます。

キャプチャデバイス

  • ［録画後のデフォルトファイル名］
    動画のキャプチャ後、指定した文字列と録画時のタイムスタンプをファイル名として保存します。
  • ［ディスク容量に収まらない場合、自動的に分割する］
    チェックを入れると作成するムービーディスク容量に収まりきらない場合、ディスクイメージを自動的に分割し、ムービーディスクに書き込みます。

    1枚目で分割が行われた場合、分割されたデータは、2枚目以降に書き込まれます。

  • ［常に指定した時間にチャプタを設定する］
    指定した時間毎で、チャプタを設定します。1分の場合、冒頭の1チャプタ目を設定、2分経過時に2チャプタ目を設定します。

ディスクドライブの管理

  • ［使用できるドライブが検出されない場合、警告メッセージを表示する］
    チェックを入れるとPowerProducer起動時に書き込みドライブが確認できなかった場合、警告メッセージを表示します。
  • ［静止画ファイルをディスクメディア上からバックアップする］
    ディスクメディアから静止画ファイルを直接読み込んでいた場合に、読み込んだ静止画ファイルをコピーします。

メニュー設定

  • ［デフォルトのメニュー設定］
    ムービーディスクを作成する際、常に使用するメニュー設定ファイル（.FL）を設定します。


ディスクのプロパティ

書き込みに使用するディスクドライブの詳細を表示します。

システム情報

  • ［HDD使用容量］
    現在使用しているハードディスク容量を表示します。
  • ［HDD空き容量］
    現在使用しているハードディスクの残り容量を表示します。
  • ［使用するドライブ］
    現在使用しているドライブを表示します。
  • ［書き込み速度］
    書き込みドライブの書き込み速度を表示します。
  • ［作業用フォルダ］
    作業に使用しているドライブ/フォルダまでの場所を表示します。
  • ［一時保存フォルダ］
    書き込み時に使用する仮想領域までの場所を表示します。
  • ［メディアの容量］
    書き込みに使用する書き込み可能なメディアの容量を表示します。

ディスク情報

  • ［ディスクプロファイル］
    ムービーディスクに書き込むディスク形式を表示します。
  • ［ディスクサイズ］
    ムービーディスクに書き込むコンテンツの容量を表示します。
  • ［所要時間］
    ムービーディスクに書き込むコンテンツの全再生時間を表示します。
  • ［タイトル数］
    ムービーディスクに書き込むコンテンツのタイトル数を表示します。
  • ［チャプタ数］
    ムービーディスクに書き込むコンテンツのチャプタ数を表示します。
  • ［メニューページ数］
    ムービーディスクに書き込むコンテンツのメニューページ数を表示します。


PowerProducerの起動

アイコンからの起動

  1. インストール完了後、デスクトップ上の［PowerProducer］アイコンをダブルクリックします。
  2. PowerProducer起動画面が表示され、PowerProducerが立ち上がります。

スタートメニューからの起動

  1. デスクトップ上の［スタート］をクリックし、スタートメニューを表示させます。
  2. スタートメニューで、［プログラム］（WindowsXPの場合、［すべてのプログラム］）→［CyberLink PowerProducer］→［PowerProducer］を選択します。
  3. PowerProducer起動画面が表示され、PowerProducerが立ち上がります。


作業の選択

PowerProducerでは、初期起動画面で、主に行う作業を選択します。

ムービーディスクの作成

ムービーディスクを作成する場合に選択します。

  • 詳細に関しては、ムービーディスクの作成を参照してください。

Right-to-Disc

DVカメラ、TVチューナ、ビデオ入力、PCカメラなどからエディタブルディスクとして直接書き出します。

  • 詳細に関しては、Right-to-Discの詳細

ディスクの編集

すでに作成されたエディタブルディスクの内容を編集できます。

  • 詳細に関しては、ディスクの編集を参照してください。

プロジェクトを開く

PowerProducerでの作業状態を、プロジェクトファイルとして保存します。

  • 詳細に関しては、本Chapterを参照してください。

ディスクユーティリティ

ディスクの消去、ディスクのコピーなどのディスク管理ツールが使用できます。

  • 詳細に関しては、ディスクユーティリティを参照してください。


プロジェクトファイルの管理

プロジェクトファイルはPowerProducer上での作業ファイルで、選択した動画、適用した項目などの作業内容を保存しておくことができます。

プロジェクトファイルの新規作成

新しくディスクを作成する場合、操作パネル上の［新規作成 [image] ］をクリックすると、［PowerProducer初期画面］が表示され、新しくディスクを作成することができます。

［新規作成］をクリックするとプロジェクトの保存をせずに［PowerProducer初期画面］が表示されます。［新規作成］を使用する場合、プロジェクトの保存を行ってから［新規作成］を行うことをおすすめします。

プロジェクトを開く

すでに保存されているPowerProducerプロジェクトファイル（.PPP）を開くことで、前回の作業内容の続きから行うことができます。

  1. ［プロジェクトを開く [image] ］、または［プロジェクトを開く [image] ］をクリックします。
  2. ［ファイルを開く］ダイアログが表示されます。表示されたダイアログでPowerProducerプロジェクトファイル（.PPP）を選択し、［開く］をクリックします。

プロジェクトファイルの保存

PowerProducer上での作業した内容を保存しておくことができます。保存したファイルを［開く］で開くことにより、作業内容を保存した状態で始めることができます。

  1. 作業経過（読み込んだファイル、適用した設定など）を保存する場合、［保存 [image] ］をクリックします。
  2. ［名前を付けて保存］ダイアログが表示されます。表示されたダイアログで保存先を指定し、［保存］をクリックします。


ムービーディスクの作成


1）ディスクタイプの選択

PowerProducerでは、初期起動画面で、主に行う作業を選択します。

A:ディスクタイプの選択手順

詳細に関しては、ディスクタイプの選択を参照してください。

  1. ［DVD [image] ］、［VCD [image] ］、［SVCD [image] ］、［エディタブルディスク [image] ］、［DivXディスク [image] ］から使用するディスクタイプを選択します。
  2. ［国、地域］プルダウンメニューから使用するテレビ信号を選択します。基本的には、［日本 （NTSC）］を使用することをおすすめします。
  3. ［ビデオ品質］プルダウンメニューから使用する画質を選択します。
  4. ［音声品質］プルダウンメニューから使用する音質を選択します。
  5. DVDメディアに書き込む場合、［ディスク容量］プルダウンメニューから使用するディスクの容量を選択します。
  6. エディタブルディスク形式を選択した場合、［ビデオレコーディング形式］プルダウンメニューから使用するVR形式を選択します。
  7. 設定完了後、［次へ [image] ］をクリックします。


2）読み込み/キャプチャ

PowerProducerでは、［読み込み/キャプチャ］画面でムービーディスクに書き込む素材データを読み込みます。また、各種キャプチャ機器から録画を行うことができ、録画した動画ファイルを書き込むことができます。

読み込み/キャプチャでの手順

  1. 表示された読み込み/キャプチャ画面で、ストーリーボードに適用する動画ファイルを選択します。
    • すでに所持している動画ファイルを使用する場合
      ［ファイルの読み込み [image] ］をクリックし、［ファイルを開く］ダイアログからストーリーボードに適用する動画ファイルを選択します。詳細に関しては、A:ファイルの選択を参照してください。
    • DVD-Videoから特定の映像を取り込む場合
      ［DVDからの取り込み [image] ］をクリックし、DVD取り込み画面に変更します。詳細に関しては、B: DVDからの取り込みを参照してください。
  2. キャプチャデバイスから入力された映像の録画を行い、ストーリーボードに適用する場合、以下の方法から選択します。
    • DVカメラから録画する場合
      ［DVカメラ [image] ］をクリックし、DVカメラからの録画画面に変更します。詳細に関しては、C: DVカメラを参照してください。
    • TV番組を録画する場合
      ［TVチューナ [image] ］をクリックし、TV録画画面に変更します。詳細に関しては、D: TVチューナを参照してください。
    • ビデオデッキ、Hi8、PCカメラなどから録画する場合
      ［ビデオ入力 [image] ］、［PCカメラ [image] ］をクリックし、ビデオ入力/PCカメラからの録画画面に変更します。詳細に関しては、E:ビデオ入力/ PCカメラを参照してください。
    • デジタルカメラから静止画を取り込む場合
      ［デジタルカメラ [image] ］をクリックし、デジタルカメラからの取り込み画面に変更します。詳細に関しては、F: デジタルカメラを参照してください。
  3. ムービーディスクにスライドショーを追加する場合、［スライドショー作成 [image] ］をクリックし、スライドショー画面に変更します。詳細に関しては、スライドショーの作成を参照してください。
  4. ストーリーボードに適用した動画ファイル/スライドショーをプレビューする場合、プレビューする動画ファイルをストーリーボード上で選択します。プレビューパネルで［再生 [image] ］、［停止 [image] ］、［コマ戻し [image] ］、［コマ送り [image] ］を使用し再生確認を行います。
  5. ストーリーボード上のタイトル（適用された動画ファイル/スライドショー）を編集する場合、［編集 [image] ］をクリックし、編集画面に変更します。詳細に関しては、編集を参照してください。
  6. 作業完了後、［次へ [image] ］をクリックし、プレビュー画面を表示します。


3）プレビュー/オーサリング

PowerProducerでは、読み込んだ動画ファイル、スライドショーをプレビュー再生できます。

プレビュー、オーサリングの手順

  1. 表示されたプレビュー画面で、リモコンを使用しディスクメニュー、タイトルの再生を確認します。
  2. ディスクメニュー全体に適用される設定を変更します。
    • ［メニュー設定］
      以前、メニューを変更した際に使用したメニューの詳細をデフォルト設定として読み込みます。また、メニュー設定ファイル（.FL）として保存している場合は、［開く］をクリックしFLファイルを読み込むことで、保存したメニュー設定が読み込まれます。
    • ［メニューの題名］
      タイトル/チャプタメニューの表題を設定します。入力されたテキストは、全てのメニューの表題として表示します。
    • ［メニューのBGM］
      メニューには、BGMとして音声ファイルを配置することができます。［BGMの追加］をクリックすると［BGMの設定］ダイアログが表示され、音声ファイルを選択します。詳細に関しては、BGM設定を参照してください。
  3. ディスクメニューを変更する場合、追加機能から変更する項目をクリックします。
    • メニューの背景、アイコン画像、レイアウトなどの変更する場合
      （DVD-VR選択時は使用できません）
      ［メニューの変更 [image] ］をクリックし、メニューの変更画面を表示します。詳細に関しては、メニューの変更を参照してください。
    • タイトルにチャプタを設定する場合
      ［チャプタの設定 [image] ］をクリックし、チャプタ設定画面を表示します。詳細に関しては、チャプタの設定を参照してください。
    • タイトル/チャプタのカラーを微調整する場合
      ［カラー調整 [image] ］をクリックし、カラー調整画面を表示します。詳細に関しては、カラー調整を参照してください。
    • ブックマークを設定したリストを作成する場合（DVD-VR選択時のみ）
      ［プレイリスト [image] ］をクリックし、プレイリストの作成/修正画面を表示します。詳細に関しては、プレイリストを参照してください。
  4. メニュー設定完了後、［次へ [image] ］をクリックし、書き込み画面を表示します。


4）書き込み設定

一連の作業終了後、書き込みを行います。PowerProducerでは、CD / DVD書き込みだけでなく、ディスクイメージファイル（.RDF）やDVDフォルダ形式で出力できます。

書き込みまでの手順

  1. 表示された書き込み画面で、書き込みディスクの［ボリュームラベル］欄にディスクの題名を入力します。また、エディタブルディスクの場合、［ディスクの名前］を入力します。入力した名前は、民生機などで表示することができます。
  2. PowerDVDランタイムを一緒に書き込む場合、［PowerDVDランタイムを含む］にチェックを入れます。
  3. ディスクメディアに直接ムービーディスクデータを書き込む場合、［ディスクの書き込む］にチェックを入れ、書き込む枚数を入力します。
    • ［設定 [image] ］
      書き込みドライブの設定、書き込み速度などの設定を行います。詳細に関しては、A:設定を参照してください。
    • ［ディスクの消去 [image] ］
      書き換え可能なメディアで、すでに書き込まれた情報を初期化する作業を行います。作業方法として［高速］、［完全］の2つから選択します。詳細に関しては、B: ディスクの消去を参照してください。
  4. ムービーディスクデータを1つのイメージファイルとして保存する場合、［ディスクイメージの作成］にチェックを入れます。［参照 [image] ］をクリックし、［名前を付けて保存］ダイアログで保存先を指定します。
  5. DVDフォルダを出力する場合、［DVDフォルダを作成］にチェックを入れます。［参照 [image] ］をクリックし、［フォルダの参照］ダイアログで保存先を指定します。
  6. 選択完了後、［書き込み [image] ］をクリックすると書き込み作業が開始されます。


ディスクタイプの選択


ディスクタイプの選択での画面構成

PowerProducerで作成するディスクのタイプを選択し、詳細を設定します。

A:ボタンの詳細

アイコン | 名称 | 説明
 | DVD | DVD形式で作成したディスクは、一般の家電DVDプレイヤー（民生機）、ゲーム機、コンピュータDVD再生ソフトなどで見ることができます。DVDは、大容量、MPEG2形式の高画質、高音質などの技術を利用した次世代メディアとしての統一規格です。 DVDには、書き込むディスクにいくつかの規格があり、それぞれの容量、用途、使用方法などが異なります。用途によってディスクを選択してください。
 | VCD | MPEG1を採用したCD-ROMによるムービーディスクです。CD1枚におよそ60分程度の映像が収録されます。また画質は、VHSと同程度を保持します。
 | SVCD | 中国で規格策定が行われたVideoCDの拡張規格です。動画形式は、DVD-Videoと同じMPEG2を採用しており、高解像度の映像ですが、CD-ROMに収録されるため再生時間がVideoCDに比べて短くなります。
 | エディタブル ディスク | エディタブルディスクは、書き込み後編集可能なディスクタイプで、おもに［DVD+VR］、［DVD-VR］の２つの形式から選択し書き込みを行います。
 | DivXディスク | 映像をDivXファイルとしてレンダリングし、CDメディアに書き込みを行います。

B:プルダウンメニューの詳細

国、地域

国/地域によってテレビ信号を放送時のビデオ規格が異なります。NTSC（National Television Systems Committee）は、FCC が合衆国、日本、カナダ、メキシコ各国のテレビ放送のために採用した標準方式です。PAL（Phase Alteration Line）は、ドイツ、英国、南米、オーストラリア、大部分の西欧およびアジア諸国でのテレビ放送の標準方式です。

ビデオ品質

ビデオ品質を［高画質］、［標準］、［長時間］から選択できます。ビデオ品質によってディスクの再生時間が異なります。［ディスクタイプ］によって選択できるビデオ品質が異なります。

  • ［高画質］
    画質を高画質で記録します。［高画質］は、画質を保持しますが再生時間が短くなります。
  • ［標準］
    標準の画質で記録します。
  • ［長時間］
    画質を損なう代わりに長時間の再生が可能になります。

音声品質

  • ［LPCM］
    圧縮せずにデジタルに置き換えられた音声信号です。
  • ［Dolby Digital］
    ドルビーラボラトリーズ社の開発による音声圧縮フォーマットで、DVDビデオの標準フォーマットとされています。元の音声を効率よく圧縮します。
  • ［MPEG audio］
    MPEG audio形式を使用し、音声を圧縮します。
  • ［MP3］
    MPEG audio Layer-3形式を使用し、圧縮します。MPEG audio形式よりも圧縮率が高く、音声ファイル形式として広く使用されています。

ディスク容量

  • ［DVD 4.7GB］
    記録容量4.7GBのDVDメディアを使用する場合に選択します。
  • ［DVD 1.4GB］
    記録容量1.4GBのDVDメディアを使用する場合に選択します。

ビデオレコーディング形式

PowerProducerでは、ムービーディスクとして書き込み、書き込み後に再編集を行うことができるディスク、DVD+VR、DVD-VRを総称でエディタブルディスクと呼称しています。

  • ［DVD+VR］
    「DVD+RWアライアンス」が策定した、DVD+RW向けの規格です。書き換えや部分消去などの編集機能はDVD-VRと似ていますが、DVD+VRの最大の特徴として、書き換え／部分消去したあとのディスクもDVD-Videoとほぼ同じ形態となります。
  • ［DVD-VR］
    DVD-Video Recording（DVD-VR）は、おもにDVD-RW／DVD-RAMなどのリライタブル（書き換え型）メディアで使用できます。書き込むタイトルにブックマークを設定しリストとして保存する、プレイリスト機能を使用することができます。

    PowerProducerで作成したDVD-VR形式のDVD-RWディスクを民生機で追記/編集を行う場合は、追記/編集を行う前に民生機のファイナライズ解除機能を使用して、ファイナライズの解除を行ってください。なおファイナライズの解除ができない民生機の場合、追記／編集できませんのであらかじめご了承ください。

C:ディスク形式と再生時間

ディスク形式別の再生時間一覧に関しては、Readmeを参照してください。Readme表示方法に関しては、バンドル版の仕様、インストール、カスタマーサポートに関してを参照してください。


ディスクタイプの選択での操作

A:ディスクタイプの選択

  1. ［DVD [image] ］、［VCD [image] ］、［SVCD [image] ］、［エディタブルディスク [image] ］、［DivXディスク [image] ］から使用するディスクタイプを選択します。
  2. ［国、地域］プルダウンメニューから使用するテレビ信号を選択します。基本的には、［日本 （NTSC）］を使用することをおすすめします。
  3. ［ビデオ品質］プルダウンメニューから使用する画質を選択します。
  4. ［音声品質］プルダウンメニューから使用する音質を選択します。
  5. DVDメディアに書き込む場合、［ディスク形式］プルダウンメニューから使用するディスク形式を選択します。
  6. エディタブルディスク形式を選択した場合、［ビデオレコーディング形式］プルダウンメニューから使用するVR形式を選択します。
  7. 設定完了後、［次へ [image] ］をクリックします。


読み込み/キャプチャの詳細

PowerProducerでは、［読み込み/キャプチャ］画面でムービーディスクに書き込む素材データを読み込みます。また、各種キャプチャ機器から録画を行うことができ、録画した動画ファイルを書き込むことができます。


読み込み/キャプチャ画面

既に作成されている動画ファイルの選択や映像ソースの録画などに使用します。パネルのアイコンをクリックし、使用するモードを選択します。


読み込み/各キャプチャ手順

A:ファイルの選択

［ファイルの読み込み］では、すでに作成された動画データをPowerProducer上に読み込みます。

  1. ［ファイルの読み込み [image] ］をクリックすると［ファイルを開く］ダイアログが表示されます。
  2. ［ファイルを開く］ダイアログから使用する動画ファイルが保存されているドライブ/フォルダを選択します。

    ［ファイルを開く］ダイアログから適用する動画ファイルを選択します。＜Shift＞または＜Ctrl＞を使用し動画ファイルを複数選択することも可能です。

  3. 動画ファイルの選択完了後［開く］をクリックすると、ストーリーボードに適用されます。

    ストーリーボードに適用された動画ファイルは、左から順にタイトルNo.が自動的に配置されます。

B: DVDからの取り込み

DVDから選択した映像を取り込みます。取り込んだ映像は、動画ファイルとして作業用フォルダに保存されます。

DVDから特定の映像を取り込む

  1. ［DVDからの取り込み [image] ］をクリックしDVDからの取り込み画面にします。
  2. 取り込むDVDをドライブに挿入し、取り込む先ドライブを［使用するドライブ］プルダウンメニューから選択します。
  3. DVD読み込み後、取り込むタイトル/チャプタの含まれるプレイリストを［プレイリスト］プルダウンメニューから選択します。
  4. ［タイトル一覧］から取り込むタイトル/チャプタにチェックを入れます。（複数チェック可能）
  5. ［取り込み [image] ］をクリックすると取り込み作業を開始します。取り込み完了後、ストーリーボードに適用されます。

C: DVカメラ

接続しているDVカメラからの録画を行います。

DVカメラからの録画

  1. ［DVカメラ [image] ］をクリックしDVカメラからの録画が行えるようにします。
  2. ノンリアルタイムで録画する場合、［ノンリアルタイムキャプチャを使用する］にチェックが入っていることを確認します。
  3. DVカメラ本体もしくは［DVコントロール］の各ボタンを使用して、DVテープの録画開始位置を調整します。
  4. 指定した時間録画を行う場合、［タイマー録画 [image] ］にチェックを入れ、録画時間を入力します。
  5. 完了後、［録画 [image] ］をクリックすると自動的に再生され、録画が開始されます。
  6. 録画の終了は、［停止 [image] ］をクリックすると録画が終了します。録画した動画ファイルは、ストーリーボードに適用されます。また、録画した動画ファイルは、［作業用フォルダ］に保存されます。

D: TVチューナ

TVキャプチャボードから選択しているTVチャンネルを録画します。

TV番組を録画する

  1. ［TVチューナ [image] ］をクリックしTVからの録画が行えるようにします。
  2. ［設定 [image] ］をクリックし［設定］ダイアログで、デバイス/音声ソース/映像ソースの選択の選択を行います。詳細に関しては、C:設定を参照してください。
  3. 録画するTVチャンネルを選択します。TVチャンネル選択は、［前のチャンネル [image] ］、［次のチャンネル [image] ］を使用し、TVチャンネルを移動させます。また、使用するチャンネルをテンキーで［チャンネル］に直接入力すると、TVチャンネルが切り換わります。
  4. 指定した時間で録画を行う場合、［タイマー録画 [image] ］にチェックを入れ、録画時間を入力します。
  5. TVチャンネル選択完了後、［録画 [image] ］をクリックすると録画が開始されます。
  6. 録画の終了は、［停止 [image] ］をクリックすると録画が終了します。録画した動画ファイルは、ストーリーボードに適用されます。また、録画した動画ファイルは、［作業用フォルダ］に保存されます。

E:ビデオ入力/ PCカメラ

Composite、S-Video端子からの映像ソース、接続されているUSBカメラなどからの録画を行います。

ビデオ入力/ PCカメラの録画

  1. ［ビデオ入力 [image] ］、［PCカメラ [image] ］をクリックし録画が行えるようにします。
  2. ［設定 [image] ］をクリックし［設定］ダイアログで、デバイス/音声ソース/映像ソースの選択を行います。詳細に関しては、C:設定を参照してください。
  3. 指定した時間の録画を行う場合、［タイマー録画 [image] ］にチェックを入れ、録画時間を入力します。
  4. 設定完了後、ビデオ入力機器側で再生し、PowerProducer側で［録画 [image] ］をクリックすると録画が開始されます。また、PCカメラの場合、録画準備を整え［録画 [image] ］をクリックします。
  5. 録画の終了は、［停止 [image] ］をクリックすると録画が終了します。録画した動画ファイルは、ストーリーボードに適用されます。また、録画した動画ファイルは、［作業用フォルダ］に保存されます。

F: デジタルカメラ

接続されているデジタルカメラからの取り込みを行います。接続機器をよく確認した上で使用してください。

デジタルカメラからの取り込み

  1. ［デジタルカメラ [image] ］をクリックしデジタルカメラからの取り込みが行えるようにします。
  2. 表示された［スライドショー］ダイアログの［デバイスの選択］プルダウンメニューから使用するデジタルカメラデバイスを選択します。
  3. 取り込む静止画ファイルにチェックをいれます。すべて取り込む場合、［すべて選択 [image] ］をクリックし、すべての静止画をチェックします。
  4. 取り込む静止画ファイルの保存先を選択します。［参照 [image] ］をクリックすると［フォルダの参照］ダイアログが表示され、保存先を指定します。
  5. 保存先指定後、［OK [image] ］をクリックするとデジタルカメラからの取り込みを行います。取り込み完了後、ストーリーボードにスライドショーアルバムが追加されます。


読み込み/キャプチャの詳細

A:読み込んだファイルを移動する

ムービーディスクは、ストーリーボードに適用された順番（左→右）で、再生されます。読み込んだ動画ファイル、または録画した動画ファイルを、ストーリーボード上で順番を移動することで、再生順を変更することができます。

ドラッグ＆ドロップする

  1. 読み込み/キャプチャ画面が、表示されていることを確認します。
  2. 移動するタイトル（動画ファイル/スライドショー）を確認します。
  3. 移動するタイトルを前後の移動位置まで、ドラッグすることでタイトル移動ができます。

右クリックメニューを使用する

  1. 読み込み/キャプチャ画面が、表示されていることを確認します。
  2. 移動するタイトル（動画ファイル/スライドショー）で、右クリックメニューを表示します。
  3. 表示された右クリックメニューから移動する位置を選択します。
    • ［前へ］
      現在位置から1つ前へタイトルを移動します。
    • ［次へ］
      現在位置から1つ次へタイトルを移動します。

B:タイトル名を変更する

タイトルには、それぞれ名前を入力することができます。

  1. 読み込み/キャプチャ画面が、表示されていることを確認します。
  2. 名前を変更するタイトル（動画ファイル/スライドショー）の右クリックメニューで［プロパティ］を選択します。
  3. 選択すると［動画のプロパティ］ダイアログが表示されます。表示されたダイアログ上の［タイトル名］に、任意の名前を入力します。
  4. ［OK [image] ］をクリックします。

C:設定

使用するキャプチャデバイスの設定、入力ソースの選択などを行います。

  • ［キャプチャデバイス］
    使用するキャプチャデバイスを［キャプチャデバイス］プルダウンメニューから選択します。
  • ［音声ソース］
    使用する音声ソースを［音声ソース］プルダウンメニューから選択します。
  • ［映像ソース］
    ［TVチューナ］、［ビデオ入力］選択時に選択できます。使用する映像入力ソースを［映像ソース］プルダウンメニューから選択します。
    • TVチューナの場合
      ［アンテナ］、［ケーブル］から選択します。
    • ビデオ入力の場合
      ［S-Video］、［Composite］から選択します。
  • ［チャンネル］
    録画するTVチャンネルを選択します。TVチャンネル選択は、［前のチャンネル [image] ］、［次のチャンネル [image] ］を使用し、TVチャンネルを移動させます。また、使用するチャンネルをテンキーで［チャンネル］に直接入力すると、TVチャンネルが切り換わります。


スライドショーの作成

PowerProducerでは、複数の静止画ファイルを順に表示させるスライドショー機能が使用できます。このChapterでは、スライドショーの設定方法などの詳細を記載します。


スライドショー画面

パネルから［スライドショー作成］を選択し、スライドショーに使用する静止画を選択します。


スライドショー作成の手順

A:スライドショー作成の主な流れ

基本的なスライドショーを作成方法について説明します。

  1. ［スライドショー作成 [image] ］をクリックしスライドショー作成画面を表示します。［ファイルを開く］ダイアログが表示され、アルバムに使用する静止画ファイルを選択します。
  2. ［スライドの追加 [image] ］をクリックすると［ファイルを開く］ダイアログが表示されます。［ファイルを開く］ダイアログからスライドショーに追加する静止画ファイルを選択します。
  3. アルバムを追加する場合、［アルバム作成 [image] ］をクリックします。［ファイルを開く］ダイアログからアルバムの静止画ファイルを選択し、アルバムを作成します。
  4. 静止画ファイル配置後、表示時間の設定を行います。
    • ［スライド］
      各スライドの表示時間を設定します。入力フィールドに表示する秒数を入力します。
    • ［アルバム］
      アルバム全体の表示時間を入力します。各スライドの表示時間は、アルバム全体時間を含まれるスライド数で均等に割り振った時間になります。
    • ［BGM］
      設定したBGMの長さをスライド数で均等に割り振った時間で、スライドを表示します。
  5. 作成したスライドショーの静止画数を増やす場合、手順‘3’～‘4’を繰り返し、静止画ファイルを必要数配置します。作成したスライドショーを編集する場合、B:スライドショーの編集を参照してください。
  6. スライドショーにBGMを配置する場合、［BGMの追加 [image] ］で音声ファイルを選択します。BGMの配置に関する詳細は、BGM設定を参照してください。
  7. スライドにトランジションを適用する場合、トランジションのプルダウンメニューから使用するトランジションを選択し、［適用 [image] ］をクリックします。
  8. 作業完了後、［OK [image] ］をクリックするとアルバムがムービーディスク内の1タイトルとして配置されます。また、作業内容を適用しない場合、［キャンセル [image] ］をクリックします。

B:スライドショーの編集

作成したスライドショーの確認、変更

作成したスライドショーは、プレビューパネル上で確認ができます。

  1. ［アルバム］からプレビュー表示するスライドショーを［前へ [image] ］、［次へ [image] ］を用いて選択します。
  2. 静止画ファイルを時計回りに90度回転する場合、［90度回転 [image] ］をクリックします。
  3. 選択後、作成したスライドショーをプレビュー再生します。再生方法に関しては、プレビューを参照してください。
  4. メニューのサムネイルを変更する場合、［サムネイルに設定 [image] ］をクリックします。デフォルトでは、1枚目の静止画がメニューのサムネイルとなります。
  5. アルバム名を変更する場合、 [image] に変更する名前を入力します。

静止画の移動

スライドショー再生時の表示する順番を変更する場合について説明しています。

  1. 移動する静止画ファイル [image] を選択します。
  2. 静止画ファイルの表示する順番を前後に移動する場合、静止画ファイルを移動位置までドラッグします。

静止画の削除

スライドショー内の静止画を削除する場合について説明します。

  1. 削除する静止画ファイルを選択します。
  2. ［削除 [image] ］をクリックすると、静止画ファイルがスライドショーから削除されます。


編集

PowerProducerでは、読み込んだ動画ファイルや作成したスライドショーを部分カット、結合、分割、オーディオの追加などの簡易編集を行うことができます。このChapterでは、簡易編集の操作方法などの詳細を説明します。


編集の画面構成

パネルから［編集］を選択し、使用する編集機能、編集するタイトルを選択します。


編集の手順

編集は、動画ファイルに含まれるCM部分のカットや長時間TV番組の分割、動画ファイル同士の結合などに使用できます。

A:編集作業の流れ

  1. 読み込み/キャプチャ選択画面から［編集 [image] ］をクリックすると編集画面が表示されます。
  2. パネル左端から編集する項目を選択します。
    下記の編集項目で編集作業を行います。
    • ［部分カット [image] ］
      選択したタイトル（動画ファイル）で特定のシーンを切り抜くことができます。詳細に関しては、B:部分カットを参照してください。
    • ［結合 [image] ］
      選択した複数のタイトル（動画ファイル）を全て1つのタイトルとして結合できます。詳細に関しては、C:結合を参照してください。
    • ［分割 [image] ］
      選択した1つのタイトル（動画ファイル）を任意の位置で、2つのタイトルとして分割できます。詳細に関しては、D:分割を参照してください。
    • ［オーディオの追加 [image] ］
      選択したタイトルに、音声を重ねる、音量の調節、フェードイン、フェードアウトなどの音声編集を行うことができます。詳細に関しては、E:オーディオの追加を参照してください。
  3. 編集作業完了後、［OK [image] ］をクリックすると作業内容が適用され、読み込み/キャプチャ画面に戻ります。また、作業内容を適用しない場合、［キャンセル [image] ］をクリックします。

B:部分カット

録画したTV番組などで、CMをカットしたい場合、［部分カット］を使用します。動画ファイルで指定した部分をカットし、残された部分がストーリーボードに適用します。

  1. ストーリーボードからカット作業を行う動画ファイルを選択します。
  2. プレビューパネルの［再生 [image] ］、［スライダ [image] ］、［停止 [image] ］を用いてカット箇所を確認します。
  3. カット箇所確認後、カット開始位置で［マークイン [image] ］をクリックすると［カットマーカ（開始） [image] ］が配置されます。また、［カットマーカ（開始 [image] ）］をカット開始位置にドラッグしても配置できます。

    カット開始/終了位置を直接、時間で指定することもできます。カット開始/終了時間にカーソルを合わせ、テンキーから開始/終了時間を直接入力し［カット］をクリックします。

  4. カット箇所確認後、カット終了位置で［マークアウト [image] ］をクリックすると［カットマーカ（終了） [image] ］が配置されます。また、［カットマーカ（終了） [image] ］をカット開始位置にドラッグしても配置できます。
  5. ［部分カット [image] ］をクリックすると動画ファイルの指定した部分をカットし、残された部分がストーリーボードに適用されます。

C:結合

タイトルとタイトルを結合できます。

動画ファイルとスライドショーアルバムの結合は行うことができません。

  1. ストーリーボードから結合するファイルを選択します。
  2. ［追加 [image] ］をクリックすると選択した動画ファイルがファイル一覧に追加されます。
  3. 手順‘1’～手順‘2’を繰り返し、ファイル一覧に結合する動画ファイルを複数読み込みます。
  4. 結合する順番を設定します。移動する動画ファイルをファイル一覧上で選択し、順番を上にする場合［上へ移動 [image] ］をクリックし、任意の場所に配置します。順番を下にする場合［下へ移動 [image] ］をクリックします。
  5. 結合順決定後、［結合 [image] ］をクリックするとファイル一覧に表示されていた動画ファイルが上から順に結合され、結合された1つの動画ファイルがストーリーボードに表示されます。

D:分割

タイトルを任意の位置で分割できます。

  1. ストーリーボードから分割作業を行う動画ファイルを選択します。
  2. プレビューパネルの［再生 [image] ］、［スライダ [image] ］、［停止 [image] ］、を用いて分割位置を確認します。
  3. 分割箇所確認後、分割位置で［分割 [image] ］をクリックすると分割位置が設定されます。また、［分割マーカ [image] ］を分割位置にドラッグしても配置できます。

    分割位置を直接、時間で指定することもできます。分割時間にカーソルを合わせ、テンキーから分割時間を直接入力し［マークへ移動］をクリックします。

  4. 分割位置決定後、［分割 [image] ］をクリックすると動画ファイルが分割され、分割された2つの動画ファイルがストーリーボードに表示されます。

E:オーディオの追加

動画ファイルを任意の位置で分割できます。

  1. ストーリーボードから分割作業を行う動画ファイルを選択します。
  2. プレビューパネルの［再生 [image] ］、［スライダ [image] ］、［停止 [image] ］、を用いて分割位置を確認します。
  3. ［オリジナルの音声］の編集します。
    • ［音量］
      スライダをドラッグすることでオリジナル音声の音量を変更します。また、［ミュート [image] ］をクリックすると音量をミュートします。
    • ［フェードイン］
      音声の最初にフェードイン効果を与えます。
    • ［フェードアウト］
      音声の最後にフェードアウト効果を与えます。
  4. ［追加した音声］の［BGMの追加 [image] ］をクリックし、音声をタイトルに追加します。詳細に関しては、BGM設定を参照してください。
  5. 追加した音声の音量を変更する場合、［音量 [image] ］スライダをドラッグすることでオリジナル音声の音量を変更します。また、［ミュート [image] ］をクリックすると音量にミュートします。


オーサリングの詳細

PowerProducerでは、読み込んだ動画ファイル、スライドショーをプレビュー再生できます。このChapterでは、プレビュー再生する方法を説明しています。


プレビュー

A:プレビュー画面の流れ

PowerProducerでは、読み込んだ動画ファイル、スライドショーをプレビュー再生できます。

  1. プレビュー画面で、ムービーディスクの再生確認を行う場合、［再生リモコン］でムービーディスクのプレビュー表示を行います。
  2. ディスクメニューの設定を行います。
    • ［メニュー設定］
      すでに作成されたメニュー設定ファイルを読み込みメニューに適用する場合、［参照 [image] ］をクリックし設定ファイルを選択します。設定ファイル（.FL）は、以前、設定していたメニュー設定を保存したファイルです。メニュー設定ファイルを読み込むことでメニューすべてに適用することができます。また、静止画ファイルを背景として使用することもできます。
    • ［メニューの題名］
      タイトル/チャプタメニューの題名を入力します。［すべてのメニューに適用 [image] ］をクリックするとムービーディスクデータに含まれる全ての題名に適用します。
    • ［BGM］
      表示されているメニューに適用するBGMを配置する場合、［BGMの追加 [image] ］をクリックし、BGMを追加します。BGM設定ウィンドウから追加するBGMを選択します。
  3. メニューの変更、チャプタ設定などのオーサリングを行う場合、下記のボタンをクリックします。
    • ［メニューの変更 [image] ］（DVD-VR選択時は使用できません）
      メニューに含まれる背景、ボタンデザイン、レイアウトなどの変更を行います。詳細に関しては、メニューの変更を参照してください。
    • ［チャプタ設定 [image] ］
      指定したタイトルにチャプタを設定します。詳細に関しては、チャプタの設定を参照してください。
    • ［カラー調整 [image] ］
      指定したタイトル/チャプタ映像にカラーの値を調整するなどの機能を設定します。詳細に関しては、カラー調整を参照してください。
    • ［プレイリスト [image] ］（DVD-VR選択時のみ）
      指定したブックマークデータをまとめたプレイリストを作成できます。詳細に関しては、カラー調整を参照してください。
  4. プレビュー/メニュー作成完了後、［次へ [image] ］をクリックすると書き込み画面に移動します。


メニューの変更

また、メニューテンプレートのカスタマイズ、メニューテンプレートとして保存、読み込みが行えます。このchapterでは、メニュー作成の操作方法などの詳細を記載しています。

A:メニュー変更の流れ

ディスクメニューは、ムービーディスクを再生する際に、含まれるコンテンツを一覧で表示するメニューです。

PowerProducerでは、デフォルトで用意されたメニューテンプレートを使用することで、多彩なムービーディスクを作成できます。

  1. プレビュー画面から［メニューの変更 [image] ］をクリックするとオーサリング画面［メニューの変更］が表示されます。
  2. 作成されたメニューで変更するタイトル/チャプタページを選択します。
  3. メニューに使用する項目タブを選択し、1ページあたりのボタン数、レイアウト、背景などを選択します。選択するとメニュー設定が表示され、設定する項目を選択し、［戻る］をクリックします。
    詳細に関しては、各メニュータブでの選択を参照してください。

    ［背景］

    ［表示されるボタン数］

    ［フレーム］

    ［ボタンの配置］

    ［ナビゲーションボタン］

  4. 表示されたメニュー設定 でムービーディスクに使用する［テンプレート [image] ］プルダウンメニューから選択します。
  5. 表示された一覧から使用するデザイン、レイアウトを選択し［戻る [image] ］をクリックしメニューの変更画面に戻ります。
  6. 手順‘3’～手順‘5’を繰り返し、任意のメニュー項目を選択します。
  7. ディスクメニューの［メニューの題名］、作成した［タイトル/チャプタ名］には、テキストを入力することができます。入力するテキストエリアをダブルクリックし、ページ/タイトル/チャプタ名、または任意のテキストを入力します。
  8. BGMを配置する場合、［BGMの追加 [image] ］をクリックし、BGMを追加します。BGM設定ウィンドウから追加するBGMを選択します。
  9. ディスク挿入時に最初に再生する動画ファイルを配置する場合、［ファーストプレイの追加 [image] ］をクリックし動画ファイルを選択します。
  10. 各メニューに同じ手順でメニューを変更します。手順‘2’～手順‘9’を繰り返しメニュー項目を選択します。
  11. メニュー作成完了後、［OK [image] ］をクリックすると作業内容が適用され、プレビュー画面に戻ります。また、作業内容を適用しない場合、［キャンセル [image] ］をクリックします。

B:ツリー表示/ストーリーボードからのメニュー選択

ムービーディスクに書き込まれるメニュー/タイトル/チャプタの選択、閲覧方法を説明しています。

ストーリーボードからのメニュー選択

タイトル/チャプタメニューは、ディスクイメージ内タイトル/チャプタ構成に沿って順番にメニューが作成されます。また、タイトル/チャプタの構成によってタイトル/チャプタメニュー数が異なります。

  1. 表示されているタイトルメニューを変更する場合、ストーリーボードの［前へ [image] ］、［次へ [image] ］を使用し、表示させるタイトルまで移動します。タイトルを移動させると選択しているタイトルのタイトルメニューを表示します。
  2. チャプタメニューを選択する場合、ストーリーボードの［チャプタ］アイコンをクリックすると、チャプタメニューが表示されます。
  3. 表示されたメニューは、編集作業を行うことができます。

    タイトル/チャプタメニュー数、ボタン配置一覧は、［表示されるボタン数］の数によって表示されるボタン配置が変更されます。

ツリー表示からのメニュー選択

ディスクイメージ内のタイトル/チャプタ構成をツリー表示します。各タイトル、チャプタごとのメニューの選択、各タイトル、チャプタごとの状態を表示します。

  1. 表示された［ツリー表示］は、展開していない場合、タイトルメニューが表示されます。下図のように［＋］をクリックするとタイトル内のチャプタメニューの一覧が表示されます。また、チャプタメニューの一覧を閉じる場合は、［－］をクリックします。
  2. ［タイトルメニュー］、または［チャプタメニュー］をマウスカーソルでクリックすると、タイトル/チャプタメニューがプレビューパネルに表示されます。現在表示しているメニューは、ツリー表示上の太字で表記されます。

    タイトル/チャプタメニュー数、ボタン配置一覧は、［表示されるボタン数］の数によって表示されるボタン配置が変更されます。

C:メニュー作成

選択したメニューテンプレートをもとにメニューを設定していきます。

各メニュータブでの選択

各メニュータブで選択した設定によって、プレビューパネルに現在の状態がプレビュー表示されます。

  1. 変更するタイトル/チャプタメニューを［ストーリーボード］、または［ツリー表示］を用いて選択します。
  2. 設定するメニュータブを選択します。
    • ［背景 [image] ］
      ［背景］一覧が表示されます。一覧から使用する［背景］をクリックし選択します。
    • ［表示されるボタン数 [image] ］
      ［表示されるボタン数］一覧が表示されます。一覧から使用する［表示されるボタン数］をクリックし選択します。
    • ［フレーム [image] ］
      ［フレーム］一覧が表示されます。一覧から使用する［フレーム］をクリックし選択します。
    • ［ボタンの配置 [image] ］
      ［ボタンの配置］一覧が表示されます。一覧から使用する［ボタンの配置］をクリックし選択します。
    • ［ナビゲーションボタン [image] ］
      ［ナビゲーションボタン］一覧が表示されます。一覧から使用する［ナビゲーションボタン］をクリックし選択します。

      タイトル/チャプタメニュー数、ボタン配置一覧は、［表示されるボタン数］の数によって表示されるボタン配置が変更されます。

  3. ［テンプレート [image] ］プルダウンメニューで、任意のテンプレートを選択します。
  4. 一覧に表示された設定から使用するレイアウト、デザインなど選択します。
  5. 選択後、［戻る [image] ］をクリックしメニューの変更画面に戻ります。
  6. 引き続き、メニュータブでの作業を行う場合、手順‘2’～‘5’の作業を繰り返し行います。

背景の追加、削除

任意の静止画ファイルをメニュー背景として、［ユーザ定義］テンプレートに読み込むことができます。また、メニュー背景に動画ファイルを表示する［モーションバックグラウンド］を使用することができます。

DVD+VRでは、モーションバックグラウンドを使用することができません。

  1. ［背景 [image] ］を選択し［背景］一覧を表示します。
  2. 表示されたメニュー設定（背景）で［背景の追加 [image] ］をクリックすると［ファイルを開く］ダイアログが表示され、背景に使用する静止画/動画ファイルを選択します。
    • 静止画ファイルを選択する
      通常の静止画の背景としてメニューに表示します。
    • 動画ファイルを選択する
      メニュー画面表示時に、読み込んだ動画ファイルを再生します。
  3. 選択した背景が［ユーザ定義］テンプレートに表示されます。
  4. モーションバックグラウンドを使用する場合、使用するモーションバックグラウンドを選択し、［再生 [image] ］をクリックしプレビュー再生することができます。
  5. 追加した背景を削除する場合は、一覧から削除する背景を選択し、［背景の削除 [image] ］をクリックします。
  6. ムービーディスクに含まれるディスクメニューすべてに同じ背景を適用する場合、［すべてのメニューに適用 [image] ］をクリックします。

D:基本動作

PowerProducerでは、あらかじめ用意されたメニュー素材を使用して、ディスクメニューを作成します。ディスクメニューテンプレートの選択、管理について説明しています。

設定したメニュー項目の保存

PowerProducerでは、基本的なメニューにレイアウト、ボタン数、ボタンデザインなど設定を行ったものをメニュー設定として保存できます。メニュー設定の保存について説明しています。

  1. メニュー作成作業完了後、［設定の保存 [image] ］をクリックすると［名前を付けて保存］ダイアログが表示されます。
  2. 表示された［名前を付けて保存］ダイアログからメニュー設定として保存する場所を指定します。

すでに設定したメニュー項目の読み込み

すでに作成されたメニュー設定を読み込みます。

  1. ［設定を開く [image] ］をクリックすると［ファイルを開く］ダイアログが表示されます。
  2. 表示された［ファイルを開く］ダイアログからメニュー設定ファイル（.FL）を選択するとメニュー設定ファイルをPowerProducerのメニューに読み込み、適用します。

E:テキストの編集

テキストの入力

メニューの［タイトル/チャプタ］には、タイトル/チャプタ名をテキストで入力できます。

  1. 変更するタイトル/チャプタメニューに移動します。
  2. 表示されたタイトル/チャプタメニューで変更するテキストのテキストボックスでダブルクリックします。
  3. テキストボックスが反転表示になります。タイトル/チャプタに関する任意のテキストを入力します。
  4. フォントを変更する場合、［フォントの設定 [image] ］をクリックすると［フォント］ダイアログが表示されます。表示された［フォント］ダイアログで使用するフォント、色、サイズなどを変更し［OK］をクリックします。
  5. テキスト入力後、テキストボックス以外の場所クリックするとタイトル/チャプタ名が適用されます。


チャプタの設定

チャプタは、1つのタイトル内の仮想的な複数の章（チャプタ）のことを指します。例えば、バラエティ番組がいくつかのコーナーで構成されているように、適切な区切りをつけることでより見やすい作品を作成できます。チャプタを設定した場合、タイトルをクリックするとタイトル中のチャプタ一覧がメニューとして表示されます。また、チャプタアイコンをクリックすることで選択したチャプタを再生することができます。

A:チャプタの設定、編集

ムービーディスクに書き込むタイトルのチャプタ設定、編集、削除について説明します。複数のタイトルが含まれるムービーディスクの場合、各タイトルごとにチャプタ設定を行うことができます。

チャプタの設定

タイトルにチャプタを設定します。

  1. プレビュー画面から［チャプタの設定 [image] ］をクリックします。すでに選択されている場合は、選択する必要はありません。
  2. チャプタの設定画面からストーリーボードでチャプタを設定するタイトルに移動します。ストーリーボードの［前へ [image] ］、［次へ [image] ］を使用し、表示させるタイトルまで移動します。タイトルを移動させると選択したタイトルをプレビュー表示します。
  3. プレビューパネルの［再生 [image] ］、［一時停止 [image] ］、［スライダ [image] ］、［停止 [image] ］、［コマ送り [image] ］、［コマ戻し [image] ］を用いてチャプタ設定箇所を確認します。
  4. チャプタ箇所決定後、［チャプタの追加 [image] ］をクリックするとチャプタとして設定され、ストーリーボードに設定したチャプタがサムネイル表示されます。

チャプタの削除

設定したチャプタを削除する場合について説明しています。

  1. チャプタ設定完了後、削除するチャプタを選択します。ストーリーボードの［チャプタ [image] ］をクリックするとチャプタが選択されます。
  2. チャプタ選択後、［削除 [image] ］をクリックすると選択したチャプタが削除されます。

サムネイルの変更

タイトル/チャプタメニューで表示されるチャプタのサムネイルを変更できます。変更について説明しています。

  1. プレビューパネルの［再生 [image] ］、［一時停止 [image] ］、［スライダ [image] ］、［停止 [image] ］、［コマ送り [image] ］、［コマ戻し [image] ］を用いてチャプタのサムネイル変更箇所を確認します。

    すでにチャプタ設定されている状態なら、プレビューパネルでの再生位置とともにストーリーボードのチャプタ選択位置も変更になります。

  2. 確認後、［サムネイルに設定 [image] ］をクリックすると、プレビュー表示されている画像がメニューのサムネイルとして設定されます。

B:オートチャプタ機能

タイトルにシーンを自動で検出し、チャプタとして設定する機能です。［均等にチャプタを設定］、［シーン検出でチャプタを設定］の2つから選択し、チャプタを設定します。

均等にチャプタを設定

1タイトルの再生時間を任意のチャプタ数で均等にチャプタ設定を行う、オートチャプタの実行方法について説明しています。

  1. ストーリーボードの［前へ [image] ］、［次へ [image] ］を使用し、表示させるタイトルまで移動します。タイトルを移動させると選択したタイトルをプレビュー表示します。
  2. タイトル選択後、モードパネル上の［均等にチャプタを設定］脇にあるラジオボタンをクリックし選択します。
  3. 均等に配置するチャプタ数を［分割数 [image] ］フィールドに入力します。
  4. チャプタ数を入力後、［オートチャプタ [image] ］をクリックするとオートチャプタ機能が開始されます。設定されたチャプタは、ストーリーボードに表示されます。

シーン検出でチャプタを設定

シーン検出によって1タイトルのシーンの切り換わる場所を検出し、チャプタを設定していきます。

  1. ストーリーボードの［前へ [image] ］、［次へ [image] ］を使用し、表示させるタイトルまで移動します。タイトルを移動させると選択したタイトルをプレビュー表示します。
  2. タイトル選択後、モードパネル上［シーン検出でチャプタを設定］脇にあるラジオボタンをクリックし選択します。
  3. シーン検出の検出感度を設定します。［感度 [image] ］で検出する感度までドラッグします。
  4. 検出感度設定後、［オートチャプタ [image] ］をクリックするとオートチャプタ機能が開始されます。設定されたチャプタは、ストーリーボードに表示されます。


カラー調整

カラー調整は、タイトル/チャプタのカラーを調整することができます。タイトル/チャプタを個々に設定でき、［輝度］、［コントラスト］、［色相］、［彩度］、［シャープ］などのカラー調整から選択できます。
カラー調整は、各チャプタもしくはタイトル単位に設定することができます。（映像の一部に指定することはできません。）

A:カラー調整の適用

タイトル/チャプタにカラー調整を適用します。

  1. プレビュー画面から［カラー調整 [image] ］をクリックします。すでに選択されている場合は、選択する必要はありません。
  2. ストーリーボードでカラー調整を設定するタイトルに移動します。ストーリーボードの［前へ [image] ］、［次へ [image] ］を使用し、表示させるタイトルまで移動します。タイトルを移動させると選択したタイトルをプレビュー表示します。
  3. プレビューパネルの［再生 [image] ］、［一時停止 [image] ］、［スライダ [image] ］、［停止 [image] ］、［コマ送り [image] ］、［コマ戻し [image] ］を用いてカラー調整をかけるタイトル/チャプタの設定箇所を確認します。
  4. タイトル/チャプタ箇所を決定後、変更するカラー調整スライダをドラッグし、各カラー値を設定します。
    • ［輝度 [image] ］
      映像の明るさを調整します。ドラッグすることで値が変更します。
    • ［コントラスト [image] ］
      映像の鮮明さを調整します。ドラッグすることで値が変更します。
    • ［色相 [image] ］
      映像の色合いを調整します。ドラッグすることで値が変更します。
    • ［彩度 [image] ］
      映像の鮮やかさを調整します。ドラッグすることで値が変更します。
    • ［シャープネス [image] ］
      映像のエッジを調整します。ドラッグすることで値が変更します。
  5. 設定すると映像のカラーが変更され、プレビュー表示されます。プレビューを使用し、適用するカラーを決定します。
  6. ［適用 [image] ］をクリックすると、選択したカラー調整がタイトル/チャプタに適用されます。

B:カラー調整の解除

エフェクト、カラー調整をかけたチャプタから適用した内容を解除します。

  1. カラー調整を解除するチャプタを選択します。ストーリーボード［チャプタ [image] ］をクリックするとチャプタが選択されます。
  2. チャプタ選択後、［リセット [image] ］をクリックすると選択したチャプタのカラー調整が解除されます。

C:サムネイルの変更

カラー調整をかけた状態で、タイトル/チャプタメニューで表示されるチャプタのサムネイルを変更できます。ここでは、変更について説明しています。

  1. プレビューパネルの［再生 [image] ］、［一時停止 [image] ］、［スライダ [image] ］、［停止 [image] ］、［コマ送り [image] ］、［コマ戻し [image] ］を用いてカラー調整をかけたチャプタのサムネイル変更箇所を確認します。

    すでにチャプタ設定されている状態なら、プレビューパネルでの再生位置とともにストーリーボードのチャプタ選択位置も変更になります。

  2. 確認後、［サムネイルに設定 [image] ］をクリックすると、プレビュー表示されている画像がサムネイルとして変更されます。


プレイリスト

プレイリストは、任意の範囲を設定したブックマークデータをリストとしてまとめたものをいいます。プレイリストは、同じムービーディスクに複数、作成することができます。PowerProducerでは、作成したプレイリストの再生順をストーリーボード上でプレビュー再生することができます。

A:プレイリスト追加の流れ

プレイリストは、任意のタイトルを自由にリストとして保存できる機能です。

  1. プレビュー画面から［プレイリスト [image] ］をクリックするとプレイリスト画面［プレイリストの編集］画面が表示されます。
  2. ［プレイリスト1］に任意のタイトルを追加しプレイリストを作成します。
    • タイトルをブックマークとして追加する
      チェック [image] したタイトルを［プレイリストに追加 [image] ］をクリックしプレイリストにブックマークとして追加します。
      詳細に関しては、タイトルをブックマークとして追加するを参照してください。
    • 指定した範囲をブックマークとして追加する
      選択したタイトルでトリムマーカで指定した範囲を［プレイリストに追加 [image] ］をクリックし、プレイリストにブックマークとして追加します。
      詳細に関しては、指定した範囲をブックマークとして追加するを参照してください。
  3. プレイリストにタイトルを追加する場合、手順‘2’を繰り返しプレイリストに追加します。
  4. プレイリストからブックマークタイトルを削除する場合、プレイリスト上で削除するブックマークタイトルを選択し［削除 [image] ］をクリックします。また、ブックマークの削除をキャンセルする場合、［元に戻す [image] ］をクリックします。
  5. 追加したプレイリスト内の再生順を前後に移動する場合、ブックマークタイトル [image] を移動位置までドラッグします。
  6. プレイリスト完了後、名前を変更する場合、 [image] に変更する名前を入力します。
  7. プレイリストを新たに追加する、または削除する場合、［新しいプレイリストの追加 [image] ］/［プレイリストの削除 [image] ］をクリックします。詳細に関しては、プレイリストの追加/削除/移動を参照してください。
  8. メニュー作成完了後、［OK [image] ］をクリックすると作業内容が適用され、プレビュー画面に戻ります。また、作業内容を適用しない場合、［キャンセル [image] ］をクリックします。

タイトルをブックマークとして追加する

プレイリストにタイトルを追加します。

  1. 追加するタイトルにチェック [image] を入れます。すべて追加する場合、［すべて選択 [image] ］を選択します。チェックを解除する場合、［選択解除 [image] ］をクリックします。
  2. チェック完了後、［プレイリストに追加 [image] ］をクリックしプレイリストにブックマークとして追加します。

指定した範囲をブックマークとして追加する

タイトルで指定した範囲のみブックマークとして追加します。

  1. 範囲を指定するタイトルを選択します。
  2. ブックマーク箇所確認後、ブックマーク開始位置で［マークイン [image] ］をクリックすると［マーカ（開始） [image] ］が配置されます。また、［マーカ（開始 [image] ）］をカット開始位置にドラッグしても配置できます。
  3. ブックマーク箇所確認後、ブックマーク終了位置で［マークアウト [image] ］をクリックすると［マーカ（終了） [image] ］が配置されます。また、［マーカ（終了） [image] ］をカット開始位置にドラッグしても配置できます。
  4. 開始/終了位置指定後、［プレイリストに追加 [image] ］をクリックしプレイリストにブックマークとして追加します。

プレイリストの追加/削除/移動

  • 新たにプレイリストを追加する場合、［新しいプレイリストの追加 [image] ］をクリックするとプレイリストが新たに追加されます。
  • 作成したプレイリストを削除する場合、 [image] プルダウンメニューから削除するプレイリストを選択し、［プレイリストの削除 [image] ］をクリックします。
  • すでに作成されているプレイリストから移動する場合、［前へ [image] ］、［次へ [image] ］をクリックし移動します。


書き込み

一連の作業終了後、ディスクへの書き込み作業を行います。PowerProducerでは、CD / DVD書き込みだけでなく、ディスクイメージファイル（.RDF）やDVDフォルダ形式で出力できます。ディスクへの書き込み作業に関する詳細を説明しています。


書き込み画面

DVDフォルダとは・・・
DVD-Videoは通常「AUDIO_TS」と「VIDEO_TS」という2つのフォルダ内の映像、音声ファイルから構成されています。［DVDフォルダとして保存］を選択することで、任意の場所に「AUDIO_TS」と「VIDEO_TS」フォルダおよび映像、音声ファイルを保存できます。
また、PowerProducer上から読み込み、改めてDVD-Rなどに書き込むこともできます。

A:設定

［使用するドライブ］で選択しているCD / DVDドライブの詳細に関するダイアログを表示します。

  • ［使用するドライブ］
    書き込み可能なCD / DVDドライブを選択します。
  • ［書き込み速度］
    選択した書き込みドライブが対応している書き込み速度が表示されます。
    プルダウンメニューから書き込み速度を選択します。
  • ［ディスク情報］
    書き込みドライブの詳細を表示します。
  • ［バッファアンダーランエラー防止を使用］
    バッファからディスクへの書き込みの際、バッファへのデータ転送が書き込み速度より遅い場合に起きるエラーを未然に防ぐ機能です。この機能が使用できるCD / DVDドライブの場合、チェックを入れると機能を使用できます。
  • ［OK］
    書き込みドライブの詳細設定後、［OK］をクリックすると設定が反映されます。
  • ［キャンセル］
    設定した内容をキャンセルし、ダイアログを閉じます。

B: ディスクの消去

ディスクユーティリティでの操作と同じになります。詳細に関しては、B: ディスクの消去を参照してください。


書き込み画面での操作

A:書き込みまでの流れ

  1. ［設定］、［ディスクの消去］で書き込みドライブなどの設定を確認します。
    • ［設定］の詳細に関しては、A:設定を参照してください。
    • ［ディスクの消去］の詳細に関しては、B: ディスクの消去を参照してください。
  2. 表示された書き込み設定画面で［ボリュームラベル/ディスクの名前］を入力します。
    • ［ボリュームラベル］
      入力した名前は、コンピュータ上で表示されます。

      ［ボリュームラベル］には、半角英数で入力する必要があります。

    • ［ディスクの名前］
      ［ディスクの名前］を入力します。エディタブルディスクに入力した名前は、民生機などで表示することができます。
  3. 再生ソフトウェアのないコンピュータでの再生を行うことができる「PowerDVDランタイム」をムービーディスクに一緒に書き込む場合、［PowerDVDランタイムを含む］にチェックを入れます。

    PowerDVDランタイムを使用する場合、使用許諾条件に必ず同意する必要があります。また、私的利用のみ使用することができます。

  4. 出力方法を選択します。［ディスクの書き込み］、［ディスクイメージを保存］、［DVDフォルダの作成］からチェックを入れ、選択します。複数選択が可能です。
    • ［ディスクの書き込み］
      メディアにムービーディスクデータを書き込みます。［ディスクの書き込み］にチェックを入れます。［書き込み枚数］にムービーディスクを作成する枚数を入力します。
    • ［ディスクイメージを保存］
      ムービーディスクのデータを1つのイメージファイル（.RDF）で保存します。［ディスクイメージを保存］にチェックを入れます。［参照］をクリックし［名前を付けて保存］ダイアログから保存先を指定します。

      ［エディタブルディスク］、［DivXディスク］は、ディスクイメージ形式での保存を行うことができません。

    • ［DVDフォルダの作成］
      DVDと同じフォルダ構成でハードディスクにディスクイメージを保存します。［DVDフォルダの作成］にチェックを入れます。［参照］をクリックし、［フォルダの参照］ダイアログで保存するフォルダを指定します。

      ［DVD-Video］のみDVDフォルダでの保存が可能です。

  5. ［書き込み [image] ］をクリックすると動画のエンコード、ディスクイメージの作成、書き込み処理を行います。
  6. 書き込み処理完了後、［書き込みが完了しました］画面が表示されます。
    • ［ディスクのプレビュー再生］
      書き込まれたディスクを実際に再生します。PowerDVDランタイムが同梱されている場合、PowerDVDランタイム版でムービーディスクの再生確認を行います。
    • ［メインメニューに戻る］
      引き続きPowerProducerでの作業を行う場合、［メインメニューに戻る］を選択するとPowerProducer起動画面に戻ります。
    • ［PowerProducerの終了］
      ［PowerProducerの終了］をクリックするとPowerProducerを終了します。


Right-to-Discの詳細

PowerProducerでは、DVカメラ、TVチューナ、ビデオ入力、PCカメラの映像を直接DVDに書き込むことができます。直接書き込むことで、エンコード時間を短縮できます。ディスクは、エディタブルディスクとしても作成することもでき、ディスクの編集機能を利用した再編集が可能です。

Right-to-Discを行う場合、より多くのCPUパワーを必要とします。高速のCPUが搭載されている環境で使用することをおすすめします。


Right-to-Disc画面


Right-to-Discの手順

Right-to-Discでは、キャプチャデバイスからDVDに、エディタブルディスク形式で直接書き込みを行います。

A:ディスクの挿入、書き込み前準備

  1. 書き込みを行うディスクを書き込みドライブに挿入し、［使用するドライブ］プルダウンメニューから書き込みを行うドライブを選択します。
  2. 挿入したディスクの読み込みが行われない場合、［更新 [image] ］をクリックします。
  3. ディスクを読み込み完了後、書き込み速度を設定します。
  4. ［次へ [image] ］をクリックします。
  5. すでに作成されているエディタブルディスクの追記を行う場合、書き込みに関するダイアログが表示されます。
    • ［ディスクに追記］
      エディタブルディスクの最後にキャプチャデバイスからの映像を追加書き込みします。
    • ［消去後、新規書き込み］
      ディスクの消去を行った後、書き込みを行います。

B: 映像ソースの選択

書き込み準備が完了すると、書き込み作業を行います。

  1. Right-to-Disc画面が表示されたことを確認します。［全般 [image] ］タブの設定を行います。
  2. Right-to-Discに使用する［キャプチャデバイス [image] ］プルダウンメニューを選択します。キャプチャデバイス選択後、デバイスの詳細を設定します。
    • ［DV］
      DVカメラからの映像を直接書き込みを行います。詳細に関しては、A: DVカメラを参照してください。
    • ［TVチューナ］
      TVチューナから設定したTV番組を直接書き込みを行います。詳細に関しては、B: TVチューナを参照してください。
    • ［ビデオ入力/ PCカメラ］
      ビデオ入力/ PCカメラから直接書き込みを行います。詳細に関しては、C:ビデオ入力/ PCカメラを参照してください。
  3. ［国、地域］プルダウンメニューから使用するテレビ信号を選択します。基本的には、［日本 （NTSC）］を使用することをおすすめします。
  4. 表示された書き込み設定画面で［ボリュームラベル/ディスクの名前］を入力します。
    • ［ボリュームラベル］
      入力した名前は、コンピュータ上で表示されます。

      ［ボリュームラベル］には、半角英数で入力する必要があります。

    • ［ディスクの名前］
      ［ディスクの名前］を入力します。エディタブルディスクに入力した名前は、民生機などで表示することができます。
  5. 設定後、［ディスクの詳細 [image] ］タブをクリックし、ディスクの詳細を設定します。詳細に関しては、C:ディスクの詳細設定を参照してください。

C:ディスクの詳細設定

  1. ［ビデオレコーディング形式］プルダウンメニューから使用するビデオレコーディング形式を選択します。

    ［ディスクに追記］を選択している場合、挿入されたエディタブルディスクのビデオレコーディング形式で、ディスクの作成を行います。

  2. ［ビデオ品質］プルダウンメニューから使用する画質を選択します。
  3. ［音声品質］プルダウンメニューから使用する音声形式を選択します。
  4. エディタブルディスクに含まれるメニューの題名を［メニューの題名］フィールドに入力します。メニューの題名のフォントを変更する場合、［フォントの設定］をクリックし、使用するフォント、サイズを設定します。
  5. DVD+VRの場合、すでに設定を行ったメニュー設定をエディタブルディスクに適用する場合、［メニュー設定を開く [image] ］をクリックし、［ファイルを開く］ダイアログからメニュー設定ファイル（.FL）を開きます。
  6. DVD+VRの場合、メニューのデザイン、レイアウトなどを変更する場合、［メニューの変更 [image] ］をクリックします。メニューの変更画面が表示され、変更作業を行い、［OK [image] ］をクリックします。メニューの変更画面での操作に関しては、A:メニュー変更の流れを参照してください。
  7. ［ディスクのデフラグ］にチェックを入れるとディスクのデフラグを行います。ディスクのデフラグは、DVD+VRのすでに書き込まれている映像データの整理を行いディスクの空き容量を増やすことができます。詳細に関しては、D: ディスクのデフラグを参照してください。
  8. 設定完了後、［録画の開始 [image] ］をクリックすることで、キャプチャデバイスからDVDへの直接書き込みを開始します。
  9. 書き込みを停止し、映像を終了位置前で停止したディスクを作成する場合、［停止 [image] ］をクリックします。クリックすると書き込みが停止し、ディスクの終了作業を行い、エディタブルディスクが完成します。


Right-to-Discの詳細

Right-to-Discは、キャプチャデバイスによって設定方法が異なります。

A: DVカメラ

接続されているDVカメラの設定を行います。

DVコントロール、DVテープの指定範囲録画などは、基本的にVCRモードで作業を行います。

  1. ［キャプチャデバイス］プルダウンメニューから［DV [image] ］を選択します。
  2. 使用しているDVテープの時間を［DVテープの時間］プルダウンメニューから選択します。プレビューパネルの［再生 [image] ］、［一時停止 [image] ］、［スライダ [image] ］、［停止 [image] ］、［コマ送り [image] ］、［コマ戻し [image] ］を書き込む箇所を確認します。
  3. テープの開始/終了位置を設定し、指定範囲のみの録画を行う場合、［テープの開始/終了位置の設定 [image] ］にチェックを入れます。
    • 指定位置を入力する
      書き込む映像の開始/終了位置をフィールド [image] に入力します。
    • 再生位置を移動してマークイン/アウトをクリックする
      再生位置で［マークイン [image] ］/［マークアウト [image] ］をクリックし、開始/終了位置を設定します。

B: TVチューナ

接続されているTVチューナの設定を行います。

  1. ［キャプチャデバイス］プルダウンメニューから［TVチューナ [image] ］を選択します。
  2. ［設定 [image] ］をクリックし［設定］ダイアログで、デバイス/音声ソース/映像ソースの選択の選択を行います。詳細に関しては、C:設定を参照してください。
  3. 録画するTVチャンネルを選択します。TVチャンネル選択は、［前のチャンネル [image] ］、［次のチャンネル [image] ］を使用し、TVチャンネルを移動させます。また、使用するチャンネルをテンキーで［チャンネル］に直接入力すると、TVチャンネルが切り換わります。
  4. 指定した時間録画を行う場合、［タイマー録画 [image] ］にチェックを入れ、録画時間を入力します。

C:ビデオ入力/ PCカメラ

ビデオ入力、PCカメラからの設定を行います。

  1. ［キャプチャデバイス］プルダウンメニューから［ビデオ入力 [image] /PCカメラ [image] ］を選択します。
  2. ［設定 [image] ］をクリックし［設定］ダイアログで、デバイス/音声ソース/映像ソースの選択の選択を行います。詳細に関しては、C:設定を参照してください。
  3. 指定した時間録画を行う場合、［タイマー録画 [image] ］にチェックを入れ、録画時間を入力します。


ディスクの編集

エディタブルディスクで書き込まれたDVDディスクを編集することができます。おもに動画の追加、作成したメニューの変更、チャプタの設定、プレイリストの編集などを行うことができます。ディスクの編集では、エディタブルディスク以外の規格で作成したムービーディスクは、使用できません。


ディスクの編集画面


ディスク編集の手順

ディスクの編集では、基本的にすでに作成されたエディタブルディスクの内容に追加、変更を行います。追加、変更する場合の操作方法は、エディタブルディスク作成手順と同じになります。

A:ディスクの挿入、編集前準備

  1. エディタブルディスクを書き込みドライブに挿入し、［使用するドライブ］プルダウンメニューから編集するディスクを挿入したドライブを選択します。
  2. 挿入したディスクの読み込みが行われない場合、［更新 [image] ］をクリックします。
  3. ディスク読み込み完了後、書き込み速度を設定します。
  4. DVD+VRの場合、［ディスクのデフラグ］にチェックを入れるとディスクのデフラグを行います。ディスクのデフラグは、エディタブルディスクのすでに書き込まれている映像データの整理を行い、ディスクの空き容量を増やすことができます。詳細に関しては、D: ディスクのデフラグを参照してください。
  5. 映像を追加する場合の映像品質を選択します。［ビデオ品質］プルダウンメニューから使用する品質を選択します。
  6. ［音声品質］プルダウンメニューから使用する音声形式を選択します。
  7. ［次へ [image] ］をクリックします。

B:ディスクの編集

編集準備が完了すると、ディスクの編集を行います。ディスクの編集で使用する項目を追加機能パネル［タイトルの追加と削除］、［メニューの変更］、［チャプタの設定］、［プレイリスト］から選択します。プレビュー画面での操作、その他編集機能はすべてムービーディスクの作成時の操作手順と同じになります。

  1. 表示されたプレビュー画面でプレビュー再生を行う場合、再生リモコンを使用し読み込んだエディタブルディスクの再生確認を行います。詳細に関しては、プレビューを参照してください。
  2. DVD+VRの場合、メニューをすでに保存されたメニュー設定ファイルの設定に変更する場合、［参照 [image] ］をクリックし、［ファイルを開く］ダイアログからメニュー設定ファイルを選択します。
  3. DVD+VRの場合、メニュー全体に表示されるディスクメニューの題名を変更する場合、［メニューの題名］に入力します。
  4. エディタブルディスクで編集を行う機能をクリックします。
    • 動画ファイル/録画する映像を追加/削除する場合
      ［タイトルの追加と削除 [image] ］をクリックします。操作方法に関しては、読み込み/各キャプチャ手順を参照してください。
    • メニューを変更する場合（DVD+VR選択時）
      ［メニューの変更 [image] ］をクリックします。操作方法に関しては、メニューの変更を参照してください。
    • タイトル、追加するタイトルにチャプタを設定する場合
      ［チャプタの設定 [image] ］をクリックします。操作方法に関しては、チャプタの設定を参照してください。
    • プレイリストを変更する場合（DVD-VR選択時）
      ［プレイリスト [image] ］をクリックします。操作方法に関しては、プレイリストを参照してください。
  5. 編集完了後、［次へ [image] ］をクリックし書き込み画面に移動します。
  6. 表示された書き込み設定画面で［ボリュームラベル/ディスクの名前］を入力します。
    • ［ボリュームラベル］
      入力した名前は、コンピュータ上で表示されます。

      ［ボリュームラベル］には、半角英数で入力する必要があります。

    • ［ディスクの名前］
      ［ディスクの名前］を入力します。エディタブルディスクに入力した名前は、民生機などで表示することができます。
  7. PowerDVDランタイムを含む場合、［PowerDVDランタイムを含む］にチェックを入れます。
  8. ［次へ [image] ］をクリックすると書き込みを開始します。書き込み完了後、編集したエディタブルディスクが完成します。


ディスクユーティリティ

ディスクの管理項目です。ディスクの消去、ディスクのコピー、ディスクのデフラグ、ディスクイメージの作成/書き込み、DVDフォルダの書き込みを行うことができます。


ディスクユーティリティ選択画面


ディスクユーティリティの操作

A:ディスクユーティリティ選択の流れ

  1. 表示されたディスクユーティリティ画面で使用する機能をクリックし選択します。
    • ［ディスクの消去 [image] ］
      すでに書き込まれたディスクの内容を消去します。詳細に関しては、B: ディスクの消去を参照してください。
    • ［ディスクコピー [image] ］
      挿入されたディスクと同じディスクを作成します。詳細に関しては、C:ディスクのコピーを参照してください。
    • ［ディスクのデフラグ [image] ］
      すでに書き込まれたDVD+VRでデータ間の無駄な領域を整理し、使用できる容量を増やします。詳細に関しては、D: ディスクのデフラグを参照してください。
    • ［DVD-VRをDVD-Videoに変換 [image] ］
      DVD-VRで作成されたエディタブルディスクを、DVD-Video形式に変換しディスクを作成します。詳細に関しては、C:ディスクのコピーを参照してください。
    • ［ディスクイメージの書き込み [image] ］
      すでに出力したディスクイメージファイル（.RDF）をブランクディスクに書き込ます。詳細に関しては、E:ディスクイメージからの書き込みを参照してください。
    • ［ディスクからのイメージ作成 [image] ］
      挿入されたディスクの内容をディスクイメージファイル（.RDF）として保存します。詳細に関しては、F:ディスクからのイメージ作成を参照してください。
    • ［DVDフォルダの書き込み [image] ］
      すでに出力した、DVDフォルダをディスクに書き込みDVD-Videoを作成します。詳細に関しては、G:DVDフォルダからの書き込みを参照してください。
  2. 各機能での作業完了後、［OK [image] ］をクリックします。

B: ディスクの消去

書き換え可能なメディアに書き込まれているデータを消去します。

  1. 選択画面で［ディスクの消去 [image] ］を選択することで［ディスクの消去］ダイアログが表示されます。
  2. 消去するディスクを書き込みドライブに挿入します。
  3. 表示されたダイアログから、消去するディスクを挿入した使用するドライブのプルダウンメニューから選択します。
  4. 消去方法を選択します。［高速］、［完全］の2つから使用する消去方法のラジオボタンをクリックします。
  5. ［実行 [image] ］をクリックしディスクの消去実行します。
  6. 消去完了後、［終了 [image] ］をクリックすることでディスクの消去作業が完了します。

C:ディスクコピー

挿入されたディスクと同じものを作成します。

ディスクからディスクへの直接書き込み

  1. 選択画面で［ディスクコピー [image] ］を選択することで［ディスクコピー］ダイアログが表示されます。
  2. 複製する元ディスクを［読み込みドライブ］に挿入し、［読み込みドライブ］プルダウンメニューからディスクを挿入したドライブを選択します。
  3. 書き込みを行うディスクを［書き込みドライブ］に挿入し、［書き込みドライブ］プルダウンメニューからディスクを挿入したドライブを選択します。
  4. 書き込みを行うディスクの枚数の選択を行います。［書き込み枚数］に書き込む枚数を入力します。
  5. 書き込みドライブのバッファアンダーランエラーの防止機能を使用する場合、［バッファアンダーランエラー防止を使用］にチェックを入れます。
  6. ディスクへの書き込み方法を選択します。オンザフライ書き込みを行う場合、［オンザフライ書き込み］ラジオボタンをクリックし選択します。
  7. ［実行 [image] ］をクリックすると、ディスクからディスクへの直接書き込みを実行します。
  8. 書き込み完了後、［終了 [image] ］をクリックすることでディスクの複製作業が完了します。

同じドライブを使用して複製する

  1. 選択画面で［ディスクコピー [image] ］を選択することで［ディスクコピー］ダイアログが表示されます。
  2. 複製する元ディスクを［読み込みドライブ］に挿入し、［読み込みドライブ］プルダウンメニューからディスクを挿入したドライブを選択します。
  3. 書き込みを行うドライブは、同じドライブを使用するため［書き込みドライブ］プルダウンメニューから読み込みドライブと同じドライブを選択します。
  4. 書き込みを行うディスクの枚数の選択を行います。［書き込み枚数］に書き込む枚数を入力します。
  5. 書き込みドライブのバッファアンダーランエラーの防止機能を使用する場合、［バッファアンダーランエラー防止を使用］にチェックを入れます。
  6. ［参照 [image] ］をクリックすると、［名前を付けて保存］ダイアログが表示されディスクイメージファイルの保存先を指定します。
  7. 保存先指定後、［実行 [image] ］をクリックすると、ディスクイメージファイルの保存作業を開始します。
  8. ファイル保存完了後、書き込みに関するダイアログが表示されます。元ディスク取り除き、書き込むディスクを書き込みドライブに挿入し、ダイアログの［OK］をクリックすることでディスクへの書き込み作業を開始します。
  9. 書き込み完了後、［終了 [image] ］をクリックすることでディスクの複製作業が完了します。

D: ディスクのデフラグ

［ディスクのデフラグ］は、DVD+VRのみ使用することができます。

ディスクのデフラグは、すでに作成されたDVD+VRに書き込まれているデータ間の無駄な領域を整理し、追記できる領域を増やすことができます。

  1. 選択画面で［ディスクのデフラグ [image] ］を選択することで［ディスクのデフラグ］ダイアログが表示されます。
  2. ドライブにデフラグを行うメディアを挿入し、［使用するドライブ］プルダウンメニューからメディアを挿入したドライブを選択します。
  3. ［実行 [image] ］をクリックしディスクのデフラグを実行します。
  4. 消去完了後、［終了 [image] ］をクリックすることでディスクのデフラグ作業が完了します。

E: DVD-VRからDVD-Videoに変換する

DVD-VRで作成されたエディタブルディスクを、DVD-Video形式に変換します。変換することで、一般的な民生機での再生が可能になります。

DVD-VRディスクから変換し、ディスクへ直接書き込む

  1. 選択画面で［DVD-VRからDVD-Videoに変換 [image] ］を選択することで［DVD-VRからDVD-Videoに変換］ダイアログが表示されます。
  2. 複製する元ディスクを［読み込みドライブ］に挿入し、［読み込みドライブ］プルダウンメニューからディスク（DVD-VR）を挿入したドライブを選択します。
  3. 書き込みを行うディスクを［書き込みドライブ］に挿入し、［書き込みドライブ］プルダウンメニューからディスクを挿入したドライブを選択します。
  4. 書き込みを行うディスクの枚数の選択を行います。［書き込み枚数］に書き込む枚数を入力します。
  5. 書き込みドライブのバッファアンダーランエラーの防止機能を使用する場合、［バッファアンダーランエラー防止を使用］にチェックを入れます。
  6. DVD-Video形式に変換したデータをDVDフォルダにも変換する場合、［DVDフォルダを作成］ラジオボタンをクリックします。［参照 [image] ］をクリックすると［名前を付けて保存］ダイアログが表示されディスクイメージファイルの保存先を指定します。
  7. ［実行 [image] ］をクリックすると、ディスクからディスクへの直接書き込みを実行します。
  8. 書き込み完了後、［終了 [image] ］をクリックすることでディスクの変換作業が完了します。

同じドライブを使用して変換/書き込みを行う

  1. 選択画面で［DVD-VRからDVD-Videoに変換 [image] ］を選択することで［DVD-VRからDVD-Videoに変換］ダイアログが表示されます。
  2. 複製する元ディスクを［読み込みドライブ］に挿入し、［読み込みドライブ］プルダウンメニューからディスクを挿入したドライブを選択します。
  3. 書き込みを行うドライブは、同じドライブを使用するため［書き込みドライブ］プルダウンメニューから読み込みドライブと同じドライブを選択します。
  4. 書き込みを行うディスクの枚数を入力します。［書き込み枚数］に書き込む枚数を入力します。
  5. 書き込みドライブのバッファアンダーランエラーの防止機能を使用する場合、［バッファアンダーランエラー防止を使用］にチェックを入れます。
  6. DVD-Video形式に変換したデータをDVDフォルダに変換する場合、［DVDフォルダを作成］ラジオボタンをクリックします。［参照 [image] ］をクリックすると［名前を付けて保存］ダイアログが表示されディスクイメージファイルの保存先を指定します。
  7. 保存先指定後、［実行 [image] ］をクリックすると、ディスクイメージファイルの保存作業を開始します。
  8. ファイル保存完了後、書き込みに関するダイアログが表示されます。元ディスク取り除き、書き込むディスクを書き込みドライブに挿入し、ダイアログの［OK］をクリックすることでディスクへの書き込み作業を開始します。
  9. 書き込み完了後、［終了 [image] ］をクリックすることでディスクの複製作業が完了します。

F:ディスクイメージからの書き込み

保存したディスクイメージファイル（.RDF）をディスクに書き込みます。

  1. 選択画面で［ディスクイメージからの書き込み [image] ］を選択することで［ディスクイメージファイルからの書き込み］ダイアログが表示されます。
  2. 書き込みドライブにブランクメディアを挿入し、［使用するドライブ］プルダウンメニューからブランクディスクを挿入したドライブを選択します。
  3. ［参照 [image] ］をクリックすると、［ファイルを開く］ダイアログで書き込みを行うディスクイメージファイル（.RDF）を指定し［開く］をクリックします。
  4. ［実行 [image] ］をクリックすると、ディスクイメージファイルからブランクディスクへの書き込みを開始します。
  5. 書き込み完了後、［終了 [image] ］をクリックすることでディスクが完成します。

G:ディスクからのイメージ作成

挿入されたディスクをディスクイメージファイル（.RDF）として保存します。

  1. 選択画面で［ディスクからのイメージ作成 [image] ］を選択することで［ディスクからのイメージ作成］ダイアログが表示されます。
  2. 書き込みドライブにブランクメディアを挿入し、［書き込みドライブ］プルダウンメニューからブランクディスクを挿入したドライブを選択します。
  3. ［参照 [image] ］をクリックすると、［名前を付けて保存］ダイアログが表示され、保存先、名称を指定し［保存］をクリックします。
  4. ［実行 [image] ］をクリックすると、ディスクからイメージファイルの作成を開始します。
  5. 作成完了後、［終了 [image] ］をクリックします。

H:DVDフォルダからの書き込み

DVDフォルダとは・・・
DVD-Videoは通常「AUDIO_TS」と「VIDEO_TS」という2つのフォルダ内の映像、音声ファイルから構成されています。［DVDフォルダとして保存］を選択することで、任意の場所に「AUDIO_TS」と「VIDEO_TS」フォルダおよび映像、音声ファイルを保存できます。
これらの形式を直接読み込めるDVD再生ソフトがあれば、ハードディスクから直接再生できます。また、PowerProducer上から読み込み、改めてDVDメディアなどに書き込むこともできます。

作成したDVDフォルダをディスクに書き込み、DVD-Videoを作成します。

  1. 選択画面で［DVDフォルダからの書き込み [image] ］を選択することで［DVDフォルダからの書き込み］ダイアログが表示されます。
  2. 書き込みドライブにブランクメディアを挿入し、［使用するドライブ］プルダウンメニューからブランクディスクを挿入したドライブを選択します。
  3. ［参照 [image] ］をクリックすると、［フォルダの参照］ダイアログで書き込むDVDフォルダを指定し［OK］をクリックします。
  4. ［実行 [image] ］をクリックすると、DVDフォルダからブランクディスクへの書き込みを開始します。
  5. 書き込み完了後、［終了 [image] ］をクリックすることでディスクが完成します。